Broadcaster Alert: DASDEC EAS Units
On July 8, the online technical publication ARSTechnica published a story regarding a possible security vulnerability with certain EAS units.  This vulnerability would allow hackers to tamper and remotely disseminate bogus EAS alerts.

The ARSTechnica article specifically refers to the DASDEC-I and DASDEC-II EAS units manufactured by Digital Alert Systems.

The article advises stations using the above-referenced DASDEC units to upgrade the firmware in the unit to version 2.0-2, which is available by sending an e-mail to support@digitalalertsystems.com.

If you've already upgraded your DASDEC firmware to 2.0-2, you need not take further action.


The complete ARSTechnica article can be read here.

Posted on Thursday, July 11, 2013 (Archive on Wednesday, July 31, 2013)
Posted by DanKelley  Contributed by